wieder Lautsprecher

Der linke Celestion Ditton 662 ist irgendwie nicht in Ordnung. Ich habe den Kalottenmitteltöner im Verdacht. Manchmal scheint er zu verzerren und auch manchmal zu leise zu sein. Das Stereo-Klangbild ist weit von dem entfernt, was ich von diesn Boxen erwartet habe.

Mitteltöner ausgebaut und durchgemessen. Dabei zeigte sich, dass die Kontakte von der Schwinspule zu den Kontaktsteckern am Chassis nicht niederohmig waren. Diese habe ich nachgepresst und im Kabelschuh verlötet, sowie die Kontaktflächen gereinigt.

Nach dem Einbau war es deutlich besser, aber irgendwie noch nicht gut…

Jetzt hatte ich die Frequenzweiche im Verdacht. Sie ist mit hochwertigen unipolaren ELCAP-Kondensatoren und Luftspulen bestückt, aber bei einem Kondensator ist der Anschlussdraht in der Platinenlötstelle abgebrochen. War es das? Wohl nicht: nachdem ich den Schaltplan der Weiche aufgenommen hatte, stellte sich der Kondensator zum Tieftonteil der Weiche gehörig heraus. Außerdem machte er nur einen kleinen Teil der Kapazität aus, weil ein viel größere ELCAP parallel geschaltet war. Wo die Weiche schon mal ausgebaut war, habe ich alle Kondensatoren und Spulen einseitig entlötet, um ihre Werte nachmessen zu können. Ergebnis alle ELCAPs liegen leicht über der aufgedruckten Kapazität. Alles frisch verlötet wurde die Weiche wieder eingebaut. (08.12.2015)

Dieser Beitrag wurde unter Reparatur/Basteln veröffentlicht. Setze ein Lesezeichen auf den Permalink.

2 Kommentare zu wieder Lautsprecher

  1. Julian sagt:

    Cool, man keine Deine Ideen gut nachvollziehen!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.